• Register
  • Login
  •          

    Technical question

    Image
      Use this forum to test avatars, signatures or whatever

    Moderators: Omphalos, Freakzilla, ᴶᵛᵀᴬ

    Technical question

    Postby Nekhrun » 08 Jul 2008 16:09

    Is this forum any different than T(A)U?

    Over there I have it set to log me in automatically so when I go to the site and click on View New Posts I see them all and when I hit quote or reply everything works smoothly.

    Here I've tried to set it up the same way and when I hit View New Posts I can see them all, but when I hit reply I have to log in again and when I go back to the new posts page everything is marked as read.

    Any suggestions, or ideas on why this is different than T(A)U?

    I use Firefox 3 (did the same thing for 2 as well). DN is a piece of shit board that I have to view in IE just to navigate around it.

    I'd probably post a little more often, but I want to read all the new posts first and then it's just a pain in the ass to go back and find the old threads again and I've lost my motivation to post.
    User avatar
    Nekhrun
    Icelandic Wiener
     
    Posts: 3287
    Joined: 10 Feb 2008 16:27

    Postby Spicelon » 08 Jul 2008 16:26

    sounds like it has something to do with your cookies, but other than that i can offer you no useful information. sorry!!! ;)
    Poop is funny.
    MetaCugel8262 is not.
    User avatar
    Spicelon
     
    Posts: 702
    Joined: 30 Mar 2008 23:31

    Postby Freakzilla » 08 Jul 2008 16:40

    As far as I know they're the same. I'd try tossin' your cookies too.
    Image
    Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
    ~Pink Snowman
    User avatar
    Freakzilla
    Lead Singer and Driver of the Winnebego
     
    Posts: 18084
    Joined: 05 Feb 2008 01:27
    Location: Atlanta, Georgia, USA

    Postby GamePlayer » 08 Jul 2008 16:46

    Yeah, this can happen. It may be time to delete your cookies and clear out some other files. Luckily Firefox makes it really easy.
    User avatar
    GamePlayer
    70mm God
     
    Posts: 2993
    Joined: 09 Feb 2008 11:26
    Location: Toronto, Ontario, Canada

    Postby Nekhrun » 08 Jul 2008 17:08

    GamePlayer wrote:Yeah, this can happen. It may be time to delete your cookies and clear out some other files. Luckily Firefox makes it really easy.

    tried that, and just did it again and it's still happening.
    User avatar
    Nekhrun
    Icelandic Wiener
     
    Posts: 3287
    Joined: 10 Feb 2008 16:27

    Postby SandChigger » 08 Jul 2008 18:23

    That's a bit odd, since they're all basically using the same software, just in slightly different versions, maybe. (T(A)U and here should be the same version; who knows what the fook Mike has running on DN.)

    The domains for these (our) two sites are different, so you should have completely separate sets of cookies. Hmmmm.... :(
    I have heard of only one mistake that doesn’t have an explanation for a careful reader...with an open mind. (And, no, I’m not going to tell you what it is!) —KJA

    I don't like every writer's style; for instance, I have never been able to get through Ursula LeGuin, China Mieville, or Iain Banks, all of whom are critical darlings. —KJA

    I...had written a bunch of Star Wars and X-Files books...that proved not just that I'm a hack, but that I could write in somebody else's universe... —KJA
    User avatar
    SandChigger
    KJASF Ground Zero
     
    Posts: 14490
    Joined: 08 Feb 2008 22:29
    Location: "Whatcha having, shoog? Hurry up and order now, I ain't got all day!"

    Postby GamePlayer » 08 Jul 2008 20:20

    Could this now be a Windows issue, like the feature that allows the computer to automatically save user names/passwords whenever you type them in? You might have to clear that out as well.
    User avatar
    GamePlayer
    70mm God
     
    Posts: 2993
    Joined: 09 Feb 2008 11:26
    Location: Toronto, Ontario, Canada

    Postby Spicelon » 08 Jul 2008 20:25

    does it matter if you bookmarked the page when you were logged out? still,
    if you subsequently login, it should remember that as you navigate the
    boards.
    Poop is funny.
    MetaCugel8262 is not.
    User avatar
    Spicelon
     
    Posts: 702
    Joined: 30 Mar 2008 23:31

    Postby Pushtrak » 08 Jul 2008 21:33

    Spicelon wrote:does it matter if you bookmarked the page when you were logged out?

    No. If I go to "View new posts" and refresh the page after a while, then it will not show all the same posts. Just more recent ones. Its clear that the same would apply in the case of bookmarking that page.
    And what is good, Phaedrus, and what is not good?
    -need we ask anyone to tell us these things?
    -Robert Pirsig, Zen and the art of Motorcycle maintenance
    User avatar
    Pushtrak
     
    Posts: 18
    Joined: 06 Jul 2008 22:29
    Location: Ireland

    Postby Omphalos » 09 Jul 2008 20:02

    The only thing that I can add is that it is probably a local problem. T(A)U and Jacurutu sit right next to each other on the exact same box, they were loaded the same, and they currently are configured the same.

    Nekhrun, PM me your e-mail address and the service you provide. If Freak put some spammer out the door, it may be affecting you too. Otherwise, it likely is a local problem.
    User avatar
    Omphalos
    Inglorious Bastard
     
    Posts: 6591
    Joined: 05 Feb 2008 11:07
    Location: The Mighty Central Valley of California

    Postby Freakzilla » 10 Jul 2008 06:22

    I don't think I've ever had to even do that.
    Image
    Paul of Dune was so bad it gave me a seizure that dislocated both of my shoulders and prolapsed my anus.
    ~Pink Snowman
    User avatar
    Freakzilla
    Lead Singer and Driver of the Winnebego
     
    Posts: 18084
    Joined: 05 Feb 2008 01:27
    Location: Atlanta, Georgia, USA

    Postby Nekhrun » 10 Jul 2008 10:44

    I've really fucked things up now, I can't even get any new posts to show up. I'm going to be looking at the times for a bit. I just can't figure out why it's not working the same as my settings for T(A)U.
    User avatar
    Nekhrun
    Icelandic Wiener
     
    Posts: 3287
    Joined: 10 Feb 2008 16:27


    Return to ˲

    Who is online

    Users browsing this forum: No registered users and 1 guest