Page 9 of 10

Re: Technical problems.

Posted: 08 Mar 2011 15:02
by Freakzilla
The official response is:

We don't believe in time.

:P

Re: Technical problems.

Posted: 08 Mar 2011 15:21
by Eyes High
It's a TIME WARP


(I guess I never really paid that much attention to it before. But for some reason this morning it stood out)

Re: Technical problems.

Posted: 08 Mar 2011 15:27
by TheDukester
Cue someone posting a YouTube clip from Rocky Horror in 5 ... 4 ... 3 ...

Re: Technical problems.

Posted: 08 Mar 2011 15:40
by Freakzilla
TheDukester wrote:Cue someone posting a YouTube clip from Rocky Horror in 5 ... 4 ... 3 ...


If I wasn't at work... :(

Re: Technical problems.

Posted: 18 Mar 2011 01:52
by Talos Aquinas
I still can't create announcement or sticky threads or create posts with polls in the McDune Parody Contest Forum.

We need to get the voting thread up and running. HELP?!

Re: Technical problems.

Posted: 18 Mar 2011 02:15
by Omphalos
Oops! :shock:

Got a few things to do. Ill look into it now.

Re: Technical problems.

Posted: 18 Mar 2011 02:23
by Omphalos
Ai'it ma Buggy. See if'n dat work.

Re: Technical problems.

Posted: 18 Mar 2011 11:37
by Talos Aquinas
Thanks! :dance: I could add the poll and have created the voting thread, but I still can't make it into a sticky or announcement to keep it at the top... :(

Re: Technical problems.

Posted: 18 Mar 2011 11:59
by Freakzilla
:? I don't see a way to change those settings...

Re: Technical problems.

Posted: 18 Mar 2011 12:32
by Omphalos
Ill look into it tonight. Are you sure, Talos, that you cannot modify a message to be a sticky in the moderator's tab/screen? IIRC, you should be able to do that by clickign on "moderate this post" or "moderate this page," or on the general "moderation control panel."

Re: Technical problems.

Posted: 18 Mar 2011 16:15
by SandRider
re: time warp

today the board time is 13 minutes behind ... it is usually (when I notice) 20 minutes ahead ...

Re: Technical problems.

Posted: 18 Mar 2011 17:09
by Omphalos
SandRider wrote:re: time warp

today the board time is 13 minutes behind ... it is usually (when I notice) 20 minutes ahead ...


Just consider youself lucky that you have a magic window into the past.

Re: Technical problems.

Posted: 18 Mar 2011 20:03
by Talos Aquinas
Omphalos wrote:Ill look into it tonight. Are you sure, Talos, that you cannot modify a message to be a sticky in the moderator's tab/screen? IIRC, you should be able to do that by clickign on "moderate this post" or "moderate this page," or on the general "moderation control panel."

Nope. Just looked all through the various moderator control panels and I got nuttin.

I also checked the first contest forum and I can't create new sticky/announcement topics there, either. :(

Can you go ahead and convert it to an announcement for me? :)

Re: Technical problems.

Posted: 19 Mar 2011 19:36
by Freakzilla
Done

Re: Technical problems.

Posted: 19 Mar 2011 20:15
by SandChigger
Thanks!

(On behalf of Talos. ;) )

Re: Technical problems.

Posted: 23 Mar 2011 05:48
by SandChigger
Once last night and just a few minutes ago (when I posted in response to 'Rider about Byron & KJA's blog), the board has evidently logged me out and required me to log in again before I can post. There wasn't a long enough period between when I logged in and opened the thread and tried to post the reply for the cookie to have expired.

Have you all changed anything related with the cookie settings? Just wondering, since I haven't seen this behavior before.

(I'm going to log out after posting this and click the "delete board cookies" link, just in case I had a bad girl scout.)


;)

Re: Technical problems.

Posted: 23 Mar 2011 17:26
by Omphalos
Nope, but lately I've noticed the board kicking me off when I click on a link while it's hanging. Did you do that?

Re: Technical problems.

Posted: 23 Mar 2011 20:09
by SandChigger
Not that I recall. It's only happened twice so far, but both times I just clicked the Reply button.

Who knows! :)

Edit: Wait, I take that back. Both times I hit Quote. The first time I'd been writing a reply and got the error when I hit Submit. Since I clicked Back on the browser, I lost the text I'd typed. The second time I hit quote and the board had the quote reply window ready (with the quoted text in place, I mean) after I logged back in.

:think:

Re: Technical problems.

Posted: 25 Mar 2011 02:52
by SandChigger
The board evidently just logged me out, even though it showed me as being logged in on the front page.

Any ideas? Anybody else noticing anything strange?

Re: Technical problems.

Posted: 14 May 2011 12:05
by Petike the Smuggler
What are the required sizes for image attachments ? I wanted to post a Dune demotivational poster, but it didn't upload - and it was barely 75 kb and 700x500 pixels big.

Re: Technical problems.

Posted: 14 May 2011 14:23
by Serkanner
Petike the Smuggler wrote:What are the required sizes for image attachments ? I wanted to post a Dune demotivational poster, but it didn't upload - and it was barely 75 kb and 700x500 pixels big.


Use an image hosting site like photobucket or imageshack. Use the link provided by the hosting site of your image in your reply between tags and you're good.

Re: Technical problems.

Posted: 13 Jul 2011 22:51
by Freakzilla
jannypan wrote:Not sure what that is about. Things are good on all the other boards we have hosted on this box. Ill check into it.


Who the fuck are you?

Re: Technical problems.

Posted: 22 Feb 2017 00:37
by Eyes High
Have the extra smilies been deleted or something? The past few times that I have clicked on the "View more smilies" link there are less smilies showing on the page than is showing on this page next to the reply box. Is it just my computer or is there a technical issue?

Re: Technical problems.

Posted: 22 Feb 2017 03:31
by inhuien
Same here Eyes.

Re: Technical problems.

Posted: 22 Feb 2017 12:06
by Omphalos
Huh. I wonder if Jo accidentally nixed them when he did the upgrade.

Jo, have you got any idea?